Opened 11 years ago

Closed 11 years ago

#3366 closed Bug (fixed)

Paste from Word dialog does not work in Firefox 2

Reported by: Martin Kou Owned by: Martin Kou
Priority: Normal Milestone: CKEditor 3.0
Component: UI : Dialogs Version: SVN (CKEditor) - OLD
Keywords: IBM Firefox Review+ Cc:

Description

The paste area in the Paste from Word dialog isn't editable in Firefox 2.

Attachments (1)

3366.patch (736 bytes) - added by Martin Kou 11 years ago.

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by Martin Kou

Attachment: 3366.patch added

comment:1 Changed 11 years ago by Martin Kou

Keywords: Firefox Review? added

This is caused by a browser bug in Firefox 2, which is solved by forcing it to render the dialog before inserting the editable iframe.

The invisible caret in the editable iframe is fixed in the patch to #3362, and it isn't a concern in this patch.

comment:2 Changed 11 years ago by Frederico Caldeira Knabben

Keywords: Review+ added; Review? removed

comment:3 Changed 11 years ago by Martin Kou

Resolution: fixed
Status: newclosed

Fixed with [3410].

Click here for more info about our SVN system.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy