Opened 10 years ago

Closed 10 years ago

#3369 closed Bug (duplicate)

file upload problem in IE6

Reported by: mauglee Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Uploading an image from IE6 not working.

Steps to reproduce
Go to http://www.fckeditor.net/demo [release 2.6.4]
press „insert/edit image“ from toolbar
press „browse server“ from dialog
browse local file and press „upload“
We get status message

Upload in progress, please wait...

but nothing happens.

Browser name and OS
Microsoft Internet Explorer, version 6.0.2900.5512.xpsp_sp3_gdr.080814-1236
Wondows XP OS

Screenshots attached

Attachments (1)

fckeditor-upload-ie6.gif (46.4 KB) - added by mauglee 10 years ago.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by mauglee

Attachment: fckeditor-upload-ie6.gif added

comment:1 Changed 10 years ago by Artur Formella

Resolution: duplicate
Status: newclosed

DUP of #1612

comment:2 in reply to:  1 ; Changed 10 years ago by mauglee

Resolution: duplicate
Status: closedreopened

Replying to arczi:

DUP of #1612

Ticket #1612 is about FCKeditor version 2.4.1 and says that problem „was solved in newer version“. It's not true, because the problem exists in the latest version 2.6.4 of FCKeditor.

comment:3 in reply to:  2 Changed 10 years ago by Artur Formella

Resolution: duplicate
Status: reopenedclosed

Replying to mauglee:

Replying to arczi:

DUP of #1612

Ticket #1612 is about FCKeditor version 2.4.1 and says that problem „was solved in newer version“. It's not true, because the problem exists in the latest version 2.6.4 of FCKeditor.

Yes, but:

  • was confirmed in nightly (2.6.4) so it wasn't fixed.
  • ticked ends with: "Confirmed. The bug occurs in IE6. Everything works fine with IE7 and FF2. "
  • #1612 describes the same issue and is still opened.
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy