Opened 10 years ago

Closed 7 years ago

#3396 closed Bug (fixed)

Drag picture in Mozilla breaks src

Reported by: Paul Moers Owned by:
Priority: Normal Milestone:
Component: General Version: 3.5
Keywords: Cc:

Description

I have relative paths for my images (not relative to the document root, but relative to the BaseHref I have set). Now when I move an image in firefox, the image disappears. But when I go the source view, the right path show up, and when I go back in WYSIWYG mode, the image appears again. In IE this works fine.

See test at http://www.saulmade.nl/fckeditorTest

This issue looks very similar to http://dev.fckeditor.net/ticket/1847

Change History (3)

comment:1 Changed 10 years ago by Artur Formella

Keywords: Confirmed added

Confirmed in V2. In V3 there is no baseTag functionality

comment:2 Changed 9 years ago by Ildefonse

Version: 3.5

I have this exact same problem with CKeditor 3.5. I use a base href for my editor, and the images disappear in Firefox. Upon going to view source, the image source seems fine. And when returning to the WYSIWYG view, the image re-appears.

I cannot reproduce this in the demo's online, but I will try to create a simple test case sandbox.

comment:3 Changed 7 years ago by Jakub Ś

Resolution: fixed
Status: confirmedclosed

It seems that this issue works in latest CKEditor 3.6.2 and Firefox 3.6 - 10

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy