Opened 10 years ago

Closed 10 years ago

#3400 closed Bug (duplicate)

Size of source text area is wrong in IE

Reported by: Martin Kou Owned by: Martin Kou
Priority: Normal Milestone: CKEditor 3.0
Component: UI : Source View Version: SVN (CKEditor) - OLD
Keywords: Confirmed IE Review? Cc:

Description

To reproduce:

  1. Open replacebyclass.html in IE6.
  2. Switch to Source mode.
  3. The source text area is collapsed in height.

Attachments (1)

3400.patch (432 bytes) - added by Martin Kou 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by Martin Kou

Attachment: 3400.patch added

comment:1 Changed 10 years ago by Martin Kou

Keywords: Review? added

This is caused by a simple logic bug in the sourcearea plugin.

comment:2 Changed 10 years ago by Martin Kou

Resolution: duplicate
Status: newclosed

Oops, this is a dup to #3395.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy