Opened 8 years ago

Closed 8 years ago

#3426 closed Bug (fixed)

Color selection boxes have incorrect layout in IE quirks mode.

Reported by: Martin Kou Owned by: Martin Kou
Priority: Normal Milestone: CKEditor 3.0
Component: UI : Floating Panel Version: SVN (CKEditor) - OLD
Keywords: IE Review+ Cc:

Description

To reproduce:

  1. Remove the doctype line from sample.html.
  2. Open replacebyclass.html in IE6.
  3. Open one of the color selection boxes.
  4. You see a scrollbar in the color selection box opened.

Attachments (1)

3426.patch (942 bytes) - added by Martin Kou 8 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 8 years ago by Martin Kou

Owner: set to Martin Kou
Status: newassigned

Changed 8 years ago by Martin Kou

Attachment: 3426.patch added

comment:2 Changed 8 years ago by Martin Kou

Keywords: Review? added

This is caused by the IE box model bug described in http://en.wikipedia.org/wiki/Internet_Explorer_box_model_bug.

comment:3 Changed 8 years ago by Frederico Caldeira Knabben

Keywords: Review+ added; Review? removed

comment:4 Changed 8 years ago by Martin Kou

Resolution: fixed
Status: assignedclosed

Fixed with [3428].

Click here for more info about our SVN system.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy