Opened 10 years ago

Closed 10 years ago

#3474 closed Bug (invalid)

[FF] newpage error when document unfocused

Reported by: Garry Yao Owned by: Garry Yao
Priority: Normal Milestone: CKEditor 3.0
Component: General Version:
Keywords: Confirmed Firefox Cc:

Description

Reproducing Procedures

  1. Open the replace by class example page in FF without initial focus;
  2. Click on 'New Page' button
    • Actual Result: Javascript error thrown.

Attachments (1)

3474.patch (410 bytes) - added by Garry Yao 10 years ago.

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by Garry Yao

Attachment: 3474.patch added

comment:1 Changed 10 years ago by Garry Yao

Keywords: Review? added
Owner: set to Garry Yao
Status: newassigned

We should have some check here to see if a selection is really available.

comment:2 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Review- added; Review? removed

I'm not able to reproduce this issue, neither with my local SVN trunk copy nor with the latest build. Tested with Firefox 3.0.10 on Vista.

Do you have more information on how to reproduce it?

comment:3 Changed 10 years ago by Frederico Caldeira Knabben

Other than that, the patch has an extra unwanted ENTER before the introduced else block.

comment:4 Changed 10 years ago by Garry Yao

Keywords: Review- removed
Resolution: invalid
Status: assignedclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy