Opened 10 years ago

Closed 7 years ago

#3537 closed New Feature (invalid)

Template dialog: dropdown to select template

Reported by: Christian Boltz Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version:
Keywords: Cc:

Description

The dialog to insert a template has a dropdown to select a template on the "Manual" tab.

When selecting a template, the template code ("{{whatever}}") is inserted on the "Edit" tab automatically.

This dropdown should (also) be available on the "Edit" tab of the template dialog to make inserting a template easier.

Change History (2)

comment:1 Changed 10 years ago by Artur Formella

Keywords: Confirmed added

Yes. We should improve this dialog. We could use 1 tab only.

comment:2 Changed 7 years ago by Jakub Ś

Resolution: invalid
Status: confirmedclosed

Since FCKeditor is no longer supported and was replaced with CKEditor, active development of the MediaWiki extension and support for it are also finished.

I’m closing this ticket as it is no longer valid.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy