Opened 10 years ago

Closed 10 years ago

#3578 closed Bug (fixed)

Compatibility message in samples states that Firefox 1.5 is supported

Reported by: Alfonso Martínez de Lizarrondo Owned by: Alfonso Martínez de Lizarrondo
Priority: Low Milestone: CKEditor 3.0
Component: General Version: SVN (CKEditor) - OLD
Keywords: Confirmed Review+ Cc:

Description

The message incorrectly states that the user needs 1.5 or higher but it should be 2.0 or higher.

Trivial fix following

Attachments (1)

3578.patch (373 bytes) - added by Alfonso Martínez de Lizarrondo 10 years ago.
Proposed patch

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by Alfonso Martínez de Lizarrondo

Attachment: 3578.patch added

Proposed patch

comment:1 Changed 10 years ago by Garry Yao

Keywords: Review+ added; Review? removed

comment:2 Changed 10 years ago by Garry Yao

Keywords: Confirmed added

comment:3 Changed 10 years ago by Alfonso Martínez de Lizarrondo

Resolution: fixed
Status: newclosed

Fixed with [3533]

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy