Opened 10 years ago

Closed 10 years ago

#3669 closed Bug (fixed)

[IE8] wysiwyg area shrink when toolbar collapsed

Reported by: Garry Yao Owned by: Tobiasz Cudnik
Priority: Normal Milestone: CKEditor 3.0
Component: UI : Toolbar Version:
Keywords: IE8 Cc:

Description

Reproducing Procedures

  1. Open the attached sample page in IE8 standard mode;
  2. Click on 'Collapse Toolbar' icon.
    • Actual Result: document size shrinked.

Attachments (2)

sample_for_reproduce.html (4.8 KB) - added by Garry Yao 10 years ago.
Sample page for testing
IE8(IE8_DocMode).png (10.8 KB) - added by Garry Yao 10 years ago.
Screenshot of IE8 standard mode

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by Garry Yao

Attachment: sample_for_reproduce.html added

Sample page for testing

Changed 10 years ago by Garry Yao

Attachment: IE8(IE8_DocMode).png added

Screenshot of IE8 standard mode

comment:1 Changed 10 years ago by Tobiasz Cudnik

Owner: set to Tobiasz Cudnik
Status: newassigned

comment:2 Changed 10 years ago by Tobiasz Cudnik

Resolution: fixed
Status: assignedclosed

Seems to be fixed somewhere before r3649.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy