Opened 10 years ago

Closed 10 years ago

#3686 closed Bug (fixed)

[IE] Cell properties RTL dialog layout problems

Reported by: Damian Owned by: Martin Kou
Priority: Normal Milestone: CKEditor 3.0
Component: UI : Dialogs Version:
Keywords: IBM Confirmed IE Review+ Cc:

Description

The cell properties dialog does not display well in RTL mode.

  • title is to the left
  • dialog spans width of page
  • large transparent section

IE only.

See attached example.

Attachments (2)

CellProperties.png (50.9 KB) - added by Damian 10 years ago.
3686.patch (2.0 KB) - added by Martin Kou 10 years ago.

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by Damian

Attachment: CellProperties.png added

comment:1 Changed 10 years ago by Martin Kou

Owner: set to Martin Kou
Status: newassigned

comment:2 Changed 10 years ago by Martin Kou

Keywords: Confirmed IE Review? added

This is due to the missing translation for "Cell Properties" in the languages files. As long as the dialog title is translated to an RTL language, the problem would not appear.

Attached is are the translated entries for RTL languages copied over from v2.6.4's language files.

Changed 10 years ago by Martin Kou

Attachment: 3686.patch added

comment:3 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Review+ added; Review? removed

comment:4 Changed 10 years ago by Martin Kou

Resolution: fixed
Status: assignedclosed

Fixed with [3638].

Click here for more info about our SVN system.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy