Opened 8 years ago

Closed 8 years ago

#3718 closed Bug (invalid)

IE8 - Invisible blocks

Reported by: Artur Formella Owned by:
Priority: Normal Milestone: CKEditor 3.0
Component: General Version: SVN (CKEditor) - OLD
Keywords: Pending IE Cc:

Description

Steps to reproduce:

-Open "replacebyclass" in IE8 -Click on the rich combo

Result:

List looks like empty. Move mouse over the menu - blocks becomes visible.

In IE7 works fine.

Attachments (1)

3718_IE8.jpg (31.0 KB) - added by Artur Formella 8 years ago.

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by Artur Formella

Attachment: 3718_IE8.jpg added

comment:1 Changed 8 years ago by Tobiasz Cudnik

Keywords: Pending IE added

What mode of IE8 ? Compatibility, quirks, or both ? Can't reproduce it.

comment:2 Changed 8 years ago by Artur Formella

Sample: CKEditor/trunk/_samples/sample.html?sample=replacebyclass

Bug occurs randomly in IE 8.0.6001, in compatibility works fine.

comment:3 Changed 8 years ago by Artur Formella

Resolution: invalid
Status: newclosed

Ok, the bug occurs in IE 8 RC, but works with stable version.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy