Opened 8 years ago

Closed 8 years ago

#3734 closed Bug (fixed)

HC: The editing area has no border

Reported by: Frederico Caldeira Knabben Owned by: Frederico Caldeira Knabben
Priority: Normal Milestone: CKEditor 3.0
Component: Accessibility Version: SVN (CKEditor) - OLD
Keywords: IBM Confirmed Review+ Cc: damian.chojna@…

Description

In High Contrast, the editor area border is not being rendered.

Attachments (2)

3734.patch (581 bytes) - added by Tobiasz Cudnik 8 years ago.
3734_2.patch (415 bytes) - added by Frederico Caldeira Knabben 8 years ago.

Download all attachments as: .zip

Change History (11)

comment:1 Changed 8 years ago by Tobiasz Cudnik

Owner: set to Tobiasz Cudnik
Status: newassigned

comment:2 Changed 8 years ago by Damian

Cc: damian.chojna@… added
Keywords: IBM added

Changed 8 years ago by Tobiasz Cudnik

Attachment: 3734.patch added

comment:3 Changed 8 years ago by Tobiasz Cudnik

Keywords: Review? added

comment:4 Changed 8 years ago by Frederico Caldeira Knabben

Keywords: Review- added; Review? removed

This patch breaks the UI in non-HC mode. There is a much simpler solution for it, which fit well for our needs. I'll be attaching a new patch for it.

comment:5 Changed 8 years ago by Frederico Caldeira Knabben

Owner: changed from Tobiasz Cudnik to Frederico Caldeira Knabben
Status: assignednew

Changed 8 years ago by Frederico Caldeira Knabben

Attachment: 3734_2.patch added

comment:6 Changed 8 years ago by Frederico Caldeira Knabben

Status: newassigned

comment:7 Changed 8 years ago by Frederico Caldeira Knabben

Keywords: Review? added; Review- removed

comment:8 Changed 8 years ago by Tobiasz Cudnik

Keywords: Review+ added; Review? removed

Previous patch was missing HC selector class, that's the reason of breaking non-HC mode.

Althogg

comment:9 Changed 8 years ago by Frederico Caldeira Knabben

Resolution: fixed
Status: assignedclosed

Fixed with [3684].

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy