Opened 10 years ago

Closed 10 years ago

#3754 closed Bug (worksforme)

[IE] Tabs are invisible in IE6 quirks RTL

Reported by: Tobiasz Cudnik Owned by:
Priority: Normal Milestone: CKEditor 3.0
Component: General Version:
Keywords: Confirmed RTL IE Cc:

Description

Tabs are invisible in IE6 quirks RTL. Refer to attached screenshot.

Attachments (1)

3754.png (8.2 KB) - added by Tobiasz Cudnik 10 years ago.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by Tobiasz Cudnik

Attachment: 3754.png added

comment:1 Changed 10 years ago by Tobiasz Cudnik

Milestone: CKEditor 3.0

comment:2 Changed 10 years ago by Tobiasz Cudnik

Known workaround is to change tabs' container css style "zoom" to 1. Although this had to be done AFTER rendering and doesn't have an effect when present in stylesheet before dialog rendering.

comment:3 Changed 10 years ago by Tobiasz Cudnik

Resolution: worksforme
Status: newclosed

I can't reproduce this on actual trunk anymore.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy