Opened 10 years ago

Closed 10 years ago

#3814 closed Bug (worksforme)

Fragmented link selection and link dialog error

Reported by: Tobiasz Cudnik Owned by:
Priority: Normal Milestone: CKEditor 3.0
Component: General Version:
Keywords: Cc:

Description

  1. Use following content
    <p>
    	fo^o <a href="">b^ar</a>.</p>
    
  2. Open link dialog
  3. JS Error is thrown

Reproduced in FF3. Couldn't reproduce in webkit (chromium linux).

Change History (1)

comment:1 Changed 10 years ago by Tobiasz Cudnik

Resolution: worksforme
Status: newclosed

I'm not able to reproduce it on newest trunk.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy