Opened 10 years ago

Closed 9 years ago

#3816 closed Bug (expired)

QuickUpload doesn't work

Reported by: Alex Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Pending WorksForMe Cc:

Description

After upgrade to FCKEditor 2.6.4 QuickUpload feature became unusable.

I try to upload new image. I choose what file to upload, press button 'send file to server'. And then I see attached screenshot for a very long time without any result.

Then I tried to test server part of uploading feature and used /editor/filemanager/connectors/uploadtest.html page for testing purpose. Uploading from this page was successful.

Attachments (1)

fckeditor.png (5.1 KB) - added by Alex 10 years ago.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by Alex

Attachment: fckeditor.png added

comment:1 Changed 10 years ago by Martin Kou

Keywords: Pending WorksForMe added

I've tested for this bug in IE and Firefox vs a remote server for almost half an hour but it worked every time for me. Can I have a test URL on your server where the problem is apparent?

comment:2 Changed 10 years ago by Frederico Caldeira Knabben

Milestone: FCKeditor 2.6.5

WFM also... it looks like a specific issue in your installation.

comment:3 Changed 9 years ago by Alfonso Martínez de Lizarrondo

Resolution: expired
Status: newclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy