Opened 12 years ago

Closed 12 years ago

#399 closed Bug (duplicate)

Changing visual styles of toolbar elements

Reported by: Alexey Konkov Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

IE6

when you select element in FontFace combo and then set FontFormat to Header 1 it affects on FontFace style (margins and paddings);

if you click UL, OL, indent, outdent etc it also affects FontFace combo.

Attachments (9)

2007-04-19_140615.png (28.7 KB) - added by Alexey Konkov 12 years ago.
load into IE6
2007-04-19_140944.png (10.7 KB) - added by Alexey Konkov 12 years ago.
click in
2007-04-19_141008.png (12.6 KB) - added by Alexey Konkov 12 years ago.
click out
2007-04-19_141038.png (11.9 KB) - added by Alexey Konkov 12 years ago.
select Font
2007-04-19_141059.png (13.2 KB) - added by Alexey Konkov 12 years ago.
select Format
2007-04-19_141230.png (11.2 KB) - added by Alexey Konkov 12 years ago.
voila!
2007-04-19_141307.png (11.3 KB) - added by Alexey Konkov 12 years ago.
add HR
2007-04-19_141339.png (11.4 KB) - added by Alexey Konkov 12 years ago.
add indent
2007-04-19_141431.png (11.7 KB) - added by Alexey Konkov 12 years ago.
same for Style combo

Download all attachments as: .zip

Change History (12)

comment:1 Changed 12 years ago by Frederico Caldeira Knabben

Keywords: Pending added
Summary: changing visual styles of toolbar elementsChanging visual styles of toolbar elements

I was not able to reproduce it. Can you please provide us more precise steps to replicate the problem? What are the current and expected behaviors? If it is something in the interface, do you think you can provide a screenshot of it?

comment:2 in reply to:  1 Changed 12 years ago by Alexey Konkov

Replying to fredck:

I was not able to reproduce it. Can you please provide us more precise steps to replicate the problem? What are the current and expected behaviors? If it is something in the interface, do you think you can provide a screenshot of it?

  1. load FCKEditor in IE6
  1. click into editing area to activate toolbars
  1. click out of area
  1. select Font
  1. select Format

and voila!

you can add HRs indents and outdents...

then and for Style combo either

Changed 12 years ago by Alexey Konkov

Attachment: 2007-04-19_140615.png added

load into IE6

Changed 12 years ago by Alexey Konkov

Attachment: 2007-04-19_140944.png added

click in

Changed 12 years ago by Alexey Konkov

Attachment: 2007-04-19_141008.png added

click out

Changed 12 years ago by Alexey Konkov

Attachment: 2007-04-19_141038.png added

select Font

Changed 12 years ago by Alexey Konkov

Attachment: 2007-04-19_141059.png added

select Format

Changed 12 years ago by Alexey Konkov

Attachment: 2007-04-19_141230.png added

voila!

Changed 12 years ago by Alexey Konkov

Attachment: 2007-04-19_141307.png added

add HR

Changed 12 years ago by Alexey Konkov

Attachment: 2007-04-19_141339.png added

add indent

Changed 12 years ago by Alexey Konkov

Attachment: 2007-04-19_141431.png added

same for Style combo

comment:3 Changed 12 years ago by Frederico Caldeira Knabben

Keywords: Pending removed
Resolution: duplicate
Status: newclosed

DUP of #395

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy