Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4006 closed Bug (invalid)

Tail BR is removed from end of block

Reported by: Garry Yao Owned by:
Priority: Normal Milestone:
Component: Core : Styles Version:
Keywords: Cc:

Description

This's derived from #205.

Reproducing Procedures

  1. Open the 'replace by class' sample page.
  2. Load the document with following content:
    <div><h5>title</h5><br /></div>line
    
  3. Switch to wsiwyg and switch back to 'source';
    • Actual Result:
      <div>
      	<h5>
      		title</h5>
      </div>
      <p>
      	line</p>
      
    • Expected Result: The origianl source remains the same.

Change History (3)

comment:1 Changed 10 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.0CKEditor 3.1

comment:2 Changed 10 years ago by Garry Yao

Resolution: invalid
Status: newclosed

It's not a bug, block tail <br> within 'source' mode has no visual effect so is trimmed.

comment:3 Changed 10 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.1
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy