Opened 13 years ago

Closed 13 years ago

#401 closed Bug (worksforme)

links have target="undefined"

Reported by: Hallvord R. M. Steen (Opera Software) Owned by: fredck@…
Priority: Must have (possibly next milestone) Milestone:
Component: General Version: SVN (FCKeditor) - Retired
Keywords: Pending WorksForMe Cc:

Description

inserting links add a target attribute and set it to "undefined". Seen in Opera and Firefox with last nightly build. Seems to be a regression and important to fix since it will cause all links to open in a new window.

Change History (2)

comment:1 Changed 13 years ago by Frederico Caldeira Knabben

Keywords: Pending WorksForMe added

I've added a related feature yesterday.

I'm not able to reproduce it here. Can you try again, cleaning the cache first?

comment:2 Changed 13 years ago by Hallvord R. M. Steen (Opera Software)

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy