Opened 8 years ago

Closed 8 years ago

#4031 closed Bug (fixed)

[IE] Cursor shape on combo incorret

Reported by: Garry Yao Owned by: Garry Yao
Priority: Normal Milestone: CKEditor 3.1
Component: UI : Toolbar Version: SVN (CKEditor) - OLD
Keywords: IE Confirmed Review+ Cc:

Description

Currently three different shapes of cursor displayed when you hover a combo, they're respectively: text,pointer,default.

Attachments (2)

4031.patch (1.6 KB) - added by Garry Yao 8 years ago.
4031_2.patch (1.5 KB) - added by Garry Yao 8 years ago.

Download all attachments as: .zip

Change History (9)

comment:1 Changed 8 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.0CKEditor 3.1

comment:2 Changed 8 years ago by Artur Formella

Keywords: WorksForMe added

Works for me.

Changed 8 years ago by Garry Yao

Attachment: 4031.patch added

comment:3 Changed 8 years ago by Garry Yao

Component: GeneralUI : Toolbar
Keywords: Confirmed Review? added; WorksForMe removed
Owner: set to Garry Yao
Status: newassigned
Version: SVN (CKEditor)

comment:4 Changed 8 years ago by Frederico Caldeira Knabben

Keywords: Review- added; Review? removed

I'm still able to see the text cursor when moving the mouse in the small space between the combo and it's label for the office2003 skin only.

Maybe something like the following cold be a better solution?

.cke_skin_office2003 .cke_browser_ie .cke_rcombo,
.cke_skin_office2003 .cke_browser_ie .cke_rcombo *
{
	cursor: default;
}

Changed 8 years ago by Garry Yao

Attachment: 4031_2.patch added

comment:5 Changed 8 years ago by Garry Yao

Keywords: Review? added; Review- removed

comment:6 Changed 8 years ago by Frederico Caldeira Knabben

Keywords: Review+ added; Review? removed

comment:7 Changed 8 years ago by Garry Yao

Resolution: fixed
Status: assignedclosed

Fixed with [4520].

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy