Opened 10 years ago

Closed 10 years ago

#4122 closed Bug (fixed)

IE: Image dialog has scroolbars when editing image

Reported by: Frederico Caldeira Knabben Owned by: Frederico Caldeira Knabben
Priority: Normal Milestone: CKEditor 3.0
Component: UI : Dialogs Version: SVN (CKEditor) - OLD
Keywords: IE Confirmed Review+ Cc:

Description

In IE only, when open the image dialog for an existing image the scrollbars appear. Actually the position of the dialog elements is wrong.

It doens't happen when opening the dialog for a new image.

Attachments (1)

4122.patch (2.0 KB) - added by Frederico Caldeira Knabben 10 years ago.

Download all attachments as: .zip

Change History (8)

comment:1 Changed 10 years ago by Frederico Caldeira Knabben

This is quite tricky. It depends on the size of the URL field value. I'm able to reproduce it in IE7, by loading the following image in the source:

<p><img alt="" height="33" src="http://edmaster-images.adbureau.net/edmaster/adv/kaspersky/2009/luglio-settembre/Kaspersky_eng-Logo.gif" width="143" /></p>

comment:2 Changed 10 years ago by Garry Yao

Keywords: Confirmed added
Owner: set to Garry Yao
Status: newassigned

comment:3 Changed 10 years ago by Garry Yao

It seems to because with long url text input is penetrate the layout box, setting width and maxLength seems doesn't solve the problem.

comment:4 Changed 10 years ago by Frederico Caldeira Knabben

Owner: changed from Garry Yao to Frederico Caldeira Knabben
Status: assignednew

Changed 10 years ago by Frederico Caldeira Knabben

Attachment: 4122.patch added

comment:5 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Review? added
Status: newassigned

comment:6 Changed 10 years ago by Garry Yao

Keywords: Review+ added; Review? removed

comment:7 Changed 10 years ago by Frederico Caldeira Knabben

Resolution: fixed
Status: assignedclosed

Fixed with [4000].

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy