Opened 10 years ago

Closed 6 years ago

#4126 closed Bug (fixed)

[Chrome] Select form element gets lost after blur

Reported by: Tobiasz Cudnik Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: WebKit Cc:

Description

Select form element gets lost after blur.

TC

  1. Insert select form element
  2. Click new element to focus it
  3. Click somewhere else in editable area to blur new element
  4. Element disappears leaving some spans

Attaching video TC.

Attachments (1)

4126.ogg (539.0 KB) - added by Tobiasz Cudnik 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by Tobiasz Cudnik

Attachment: 4126.ogg added

comment:1 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: WebKit added; webkit removed
Milestone: CKEditor 3.0

WFM with Safari 3 and Chrome 3 in Vista. It looks like a OS specific issue, and definitely a browser bug. We need a ticket on the Chrome ticketing system (maybe WebKit, but needs confirmation).

comment:2 Changed 6 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed

Fixed in Webkit - no one has later reported this issue.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy