Opened 10 years ago

Closed 10 years ago

#4142 closed Bug (fixed)

TCs in plugins/htmldataprocessor broken in all browsers

Reported by: Garry Yao Owned by: Artur Formella
Priority: Normal Milestone: CKEditor 3.0
Component: QA Version:
Keywords: Confirmed Review+ Cc:

Description

  1. test_ticket_3591 broken in IE because of the namespace, we should change to TC, adapting to it:
    <?xml:namespace prefix="cke" />
    
  2. test_ticket_3884/test_ticket_3591_2 broken in IE because of attribute sequence changing, we should custom the writer rules instead of just using the basic writer.
  3. test_innerHtmlComments_ticket_3801 broken in all browser because of page element missing.

Attachments (1)

4142.patch (1.5 KB) - added by Artur Formella 10 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 in reply to:  description Changed 10 years ago by Artur Formella

Replying to garry.yao:

  1. test_ticket_3884/test_ticket_3591_2 broken in IE because of attribute sequence changing, we should custom the writer rules instead of just using the basic writer.

DUP of #4136

Changed 10 years ago by Artur Formella

Attachment: 4142.patch added

comment:2 Changed 10 years ago by Artur Formella

Keywords: Review? added
Owner: set to Artur Formella
Status: newassigned

Replying to garry.yao:

  1. test_innerHtmlComments_ticket_3801 broken in all browser because of page element missing.

DUP of #3975 fixed with [4006]

comment:3 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Review+ added; Review? removed

comment:4 Changed 10 years ago by Artur Formella

Resolution: fixed
Status: assignedclosed

Fixed with [4018]

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy