Opened 12 years ago

Closed 12 years ago

#417 closed Bug (duplicate)

content box focus problem

Reported by: Darryl Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.4.2
Keywords: Cc:

Description

I noticed that you can have the cursor focus in the content box and if you use the tab key it will bring focus also to the submit button while the text can still be modified but if you hit the space key it will submit the form so when you are typing you begin submitting one word at a time. I don't believe the focus should be able to be spread on two objects!

Change History (1)

comment:1 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Keywords: focus form submit removed
Milestone: FCKeditor.Java 2.4
Priority: HighNormal
Resolution: duplicate
Status: newclosed

This is a duplicate of #141

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy