Opened 8 years ago

Closed 6 years ago

#4182 closed Bug (invalid)

Numbered List Properties not working

Reported by: Lee Weng Kong Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version:
Keywords: Cc: everbrightlee@…

Description

Descriptive summary :

Using the "Numbered List Properties" function to change the format of numbering (e.g. from "1,2,3" to "a,b,c") does not work

Steps to reproduce :

  1. Edit a Wiki Article.
  1. Create a bulleted list using the "Insert/Remove Numbered List" button. The list uses the format "1,2,3".
  1. Highlight the entire list
  1. Right-click and select "Numbered List Properties".
  1. Select format "a,b,c". Click "OK".
  1. Save or Preview the Article.
  1. The numbered list still shows in format "1,2,3".

Software information :

  1. Mediawiki v1.15.1, PHP 5.2.9-2
  1. Tested on Windows XP SP3, browsers: Firefox 3.5, IE 6.0

Attachments (1)

Screenshots.doc (604.0 KB) - added by Lee Weng Kong 8 years ago.

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by Lee Weng Kong

Attachment: Screenshots.doc added

comment:1 Changed 8 years ago by Lee Weng Kong

Cc: everbrightlee@… added

comment:2 Changed 6 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

Since FCKeditor is no longer supported and was replaced with CKEditor, active development of the MediaWiki extension and support for it are also finished.

I’m closing this ticket as it is no longer valid.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy