Opened 8 years ago

Closed 8 years ago

#4490 closed Bug (invalid)

Fail to load site using it's html source code...

Reported by: sureace Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.6.5
Keywords: Cc:

Description

Dear FCKedirot,

Congratulations for creating such a good WYSIWG Editor. When i am trying to use your editor, i got some bugs. My problem is, when i am trying to load FCKeditor using my html souce code (which code having css,js and images relative paths ../../), it fails to show my html page exactly. I think FCKEditor unable to load relative css,js and images.

For example if i get souce code from cnn.com website page and paste it in FCKeditor. I wounder, FCKEditor unable to show cnn.com site exactly same. There is some css,js and images missing due to their relative paths. I hope, you will consider this problem as bug!. If it not bug, please let me know the reason why it happens in this case.

with Regards, sureace

Change History (3)

comment:1 Changed 8 years ago by Alfonso Martínez de Lizarrondo

Milestone: CKEditor 3.2
Resolution: fixed
Status: newclosed

Please, use our forums for general help.

comment:2 Changed 8 years ago by Alfonso Martínez de Lizarrondo

Resolution: fixed
Status: closedreopened

comment:3 Changed 8 years ago by Alfonso Martínez de Lizarrondo

Resolution: invalid
Status: reopenedclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy