Opened 9 years ago

Closed 9 years ago

#4535 closed Bug (wontfix)

Opera: Check Spelling button is disabled

Reported by: Wiktor Walc Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Confirmed Opera Cc: WebSpellChecker.net

Description

SCAYT button is enabled, but the "Check Spelling" button is not working (disabled), at least not in Opera 9.64 and 10.0.

Change History (3)

comment:1 Changed 9 years ago by Garry Yao

Cc: WebSpellChecker.net added
Milestone: CKEditor 3.1

It's not something on our side and WSC's disabled by purpose, leave it open for confirmation from SpellChecker.net.

comment:2 Changed 9 years ago by WebSpellChecker.net

WebSpellChecker does not work in Opera because cross-domain frame navigation is disabled in Opera. That was a reason why WebSpellChecker was disabled for Opera in CKEditor 3.0

comment:3 Changed 9 years ago by Garry Yao

Resolution: wontfix
Status: newclosed

Thanks for the feedback.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy