Opened 10 years ago

Closed 10 years ago

#4578 closed Bug (invalid)

Source editor not focused when changed to

Reported by: Shaun Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0.1
Keywords: Cc:

Description

I'm using FireFox 3.5.

When changing to the Source view, the textarea is not focused. I have to manually click it to be able to do anything.

Confirmed on both the CKEditor demo and in my implementation.

Change History (1)

comment:1 Changed 10 years ago by Garry Yao

Resolution: invalid
Status: newclosed

It's not a bug, use config startupFocus for achieving that.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy