Opened 10 years ago

Closed 10 years ago

#4604 closed Bug (invalid)

Submitted text doesn't display in Opera

Reported by: VLAD Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.6.5
Keywords: Cc:

Description

I've integrated fckeditor to CuteNews, and it works just perfectly in every browser except some versions of Opera (including the last one 10.1). Submitted text doesn't display, for example on this page: http://ok-ekb.ru/team.php One can see the text while page is loading, but then it disappers. Please, help.

Change History (2)

comment:1 Changed 10 years ago by Michael Osipov

Milestone: FCKeditor.Java 2.6

not a Java bug

comment:2 Changed 10 years ago by Wiktor Walc

Keywords: Opera fckeditor subbmited content cutenews removed
Resolution: invalid
Status: newclosed

Closing as invalid as we don't support CMS integrations and it seems that it's not a bug in FCKeditor itself.

If you're able to provide a simple PHP script (that is just using $_POST array to pass data to FCKeditor), where this issue can be reproduced (without using CuteNews), please feel free reopen this ticket and attach this sample file.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy