Opened 12 years ago

Closed 12 years ago

#463 closed Bug (worksforme)

toolbar Format influenced by $oFCKeditor->Config["EditorAreaCSS"]

Reported by: lime Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.4.2
Keywords: Pending Cc:

Description

I used the $oFCKeditor->ConfigEditorAreaCSS? to add my own style to the editor.

while using the he lang, the color have changed to the color I set in my style page. while using the en lang it was ok.

see the pic

Attachments (1)

ex.png (18.5 KB) - added by lime 12 years ago.

Download all attachments as: .zip

Change History (5)

Changed 12 years ago by lime

Attachment: ex.png added

comment:1 Changed 12 years ago by lime

I used different browsers. "while using the he lang (IE6), the color have changed to the color I set in my style page. while using the en lang(FF2) it was ok."

Internet explorer 6 Firefox 2

new bug I just found: with FF2 when I try to edit a pic, the OK button is gone. with IE6 in the hebrow version there is "ok" button.

comment:2 Changed 12 years ago by Frederico Caldeira Knabben

Component: UI : ToolbarGeneral
Keywords: Pending added

Your report is quite confusing. The screenshot shows the problem, but I'm really not able to reproduce it.

Do you have the problem using different languages in the same browser? Or even using the English version in IE6?

Can you please provide more precise steps to reproduce it?

comment:3 in reply to:  1 Changed 12 years ago by Frederico Caldeira Knabben

Replying to lime:

new bug I just found: with FF2 when I try to edit a pic, the OK button is gone. with IE6 in the hebrow version there is "ok" button.

If you can confirm this bug, please provide a dedicated ticket for it, possibly attaching screenshots to it.

comment:4 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Resolution: worksforme
Status: newclosed

Expired

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy