Opened 10 years ago

Closed 10 years ago

#4659 closed Bug (worksforme)

ckEditor Image Info Properties tab - display issue with file browser

Reported by: Ryan Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

I have encountered some very strange behavior in IE 6 & 7 (not so visible in IE 8) regarding the Image Properties dialog, Image Info tab when integrating ckFinder.

Relevant info found here:

http://cksource.com/forums/viewtopic.php?f=11&t=16319

Change History (1)

comment:1 Changed 10 years ago by Frederico Caldeira Knabben

Resolution: worksforme
Status: newclosed

I'm not able to reproduce it with the current trunk. We've been working on the dialog size stuff, so this one may have been fixed with it.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy