Opened 9 years ago

Closed 8 years ago

#4662 closed New Feature (duplicate)

Added support for adding CSS class to tables and cells

Reported by: Martin Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0.1
Keywords: HasPatch Cc:

Description

Hi!

I added support for entering one or more CSS classes to a table and table cell.

Just copy the contents of the attached files into the pluginsfolder and you are up and going :)

I would strongly suggest that this gets added to the core, since its pretty useful.

Attachments (1)

table_and_tabletools.zip (20.0 KB) - added by Martin 9 years ago.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by Martin

Attachment: table_and_tabletools.zip added

comment:1 Changed 9 years ago by Alfonso Martínez de Lizarrondo

Keywords: HasPatch added

comment:2 Changed 8 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

I'm marking this one as duplicate of #8257 as #8257 is newer and has the same author.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy