Opened 13 years ago

Closed 12 years ago

#472 closed Bug (invalid)

Editor locks up on page load (sometimes)

Reported by: greg Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: WorksForMe Pending Cc:

Description

Cannot reproduce consistently, but editor not editable upon startup. You can see it reload 2 or 3 times before page load is complete. Sometimes textarea is not visible. It's like it's in read-only mode. Can be subsequent page loads, or first-time run. I see other reports in the forum of same problem.

<FCKeditorV2:FCKeditor ID="FCKeditor1" Height="300"

Value='<%# Bind("body") %>' ToolbarSet="Basic" BasePath="~/FCKeditor/" runat="server">

</FCKeditorV2:FCKeditor>

Happens in ASP.Net 2.0, IE 6+, Firefox and Mozilla.

Attachments (1)

screenshot1.gif (3.9 KB) - added by greg 13 years ago.
shows missing textarea

Download all attachments as: .zip

Change History (3)

Changed 13 years ago by greg

Attachment: screenshot1.gif added

shows missing textarea

comment:1 Changed 12 years ago by Frederico Caldeira Knabben

Keywords: WorksForMe Pending added

It works for me.

Do you have a test case page or even a site URL where we can see the problem?

comment:2 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Resolution: invalid
Status: newclosed

Expired

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy