Opened 8 years ago

Closed 8 years ago

#4731 closed Bug (fixed)

clipboard plugin missing required dependency

Reported by: Scott González Owned by: Alfonso Martínez de Lizarrondo
Priority: Normal Milestone: CKEditor 3.2
Component: Core : Pasting Version: 3.0.1
Keywords: Review+ Cc:

Description

The clipboard plugin requires the dialog plugin, but does not list it as a dependency.

Attachments (2)

clipboard-requires.patch (492 bytes) - added by Scott González 8 years ago.
4731.patch (917 bytes) - added by Alfonso Martínez de Lizarrondo 8 years ago.
Proposed patch

Download all attachments as: .zip

Change History (7)

Changed 8 years ago by Scott González

Attachment: clipboard-requires.patch added

comment:1 Changed 8 years ago by Scott González

Version: 3.0.1

comment:2 Changed 8 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.2

Changed 8 years ago by Alfonso Martínez de Lizarrondo

Attachment: 4731.patch added

Proposed patch

comment:3 Changed 8 years ago by Alfonso Martínez de Lizarrondo

Keywords: Review? added
Owner: set to Alfonso Martínez de Lizarrondo
Status: newassigned

Updated the patch for review.

comment:4 Changed 8 years ago by Garry Yao

Component: GeneralCore : Pasting
Keywords: Review+ added; Review? removed

comment:5 Changed 8 years ago by Alfonso Martínez de Lizarrondo

Resolution: fixed
Status: assignedclosed

Fixed with [4924]

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy