Opened 8 years ago

Closed 8 years ago

#4733 closed Bug (fixed)

Image dialog first open causes unresponsive script dialog in Firefox

Reported by: Garry Yao Owned by: Garry Yao
Priority: Must have (possibly next milestone) Milestone: CKEditor 3.1
Component: UI : Dialogs Version:
Keywords: Confirmed Safari Firefox Review+ Cc:

Description

I get Firefox hangs up randomly occurs in Firefox, when checking the 'visibility' CSS style of an iframe element during 'onshow' event handing.

Attachments (1)

4733.patch (835 bytes) - added by Garry Yao 8 years ago.

Download all attachments as: .zip

Change History (10)

comment:1 Changed 8 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.2

comment:2 Changed 8 years ago by Garry Yao

Regression of [4534].

Changed 8 years ago by Garry Yao

Attachment: 4733.patch added

comment:3 Changed 8 years ago by Paweł Wilk

This problem also exists in Safari and Chrome.

comment:4 Changed 8 years ago by Paweł Wilk

Keywords: Confirmed added

comment:5 Changed 8 years ago by Garry Yao

Keywords: Safari Firefox added
Milestone: CKEditor 3.2CKEditor 3.1
Owner: set to Garry Yao
Status: newassigned

Re-target it to 3.1 since it hangs up the browser.

comment:6 Changed 8 years ago by Wiktor Walc

Priority: NormalHigh

Setting priority to high because hanging up browser happens pretty often.

comment:7 Changed 8 years ago by Garry Yao

Keywords: Review? added

comment:8 Changed 8 years ago by Frederico Caldeira Knabben

Keywords: Review+ added; Review? removed

comment:9 Changed 8 years ago by Garry Yao

Resolution: fixed
Status: assignedclosed

Fixed with [4635].

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy