Opened 10 years ago

Closed 8 years ago

#4818 closed Bug (worksforme)

Opera: Cannot insert new row when clicking on an empty cell

Reported by: Wiktor Walc Owned by:
Priority: Normal Milestone:
Component: UI : Context Menu Version: 3.4.1
Keywords: Opera Cc:

Description

It is impossible to add new row (row -> insert row before) using the context menu, if the context menu is opened inside of an empty cell. Confirmed in Opera 10.10 @ Win XP.

Steps to reproduce

  • create empty table
  • right-click inside of a table (do not type anything)
  • select row -> insert row before
  • result: no changes, the numer of rows has not changed

Change History (4)

comment:1 Changed 9 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.x

Milestone CKEditor 3.x deleted

comment:2 Changed 9 years ago by Krzysztof Studnik

Component: GeneralUI : Context Menu
Version: 3.0.13.4.1 (SVN - trunk)

Blocked in Opera 10.61.3484, CKE 3.4.1 Trunk by #5395

comment:3 Changed 9 years ago by Garry Yao

Status: confirmedpending

Even by shading #5395 off, I couldn't reproduce this one on 10.62.

comment:4 Changed 8 years ago by Hallvord R. M. Steen (Opera Software)

Resolution: worksforme
Status: pendingclosed

WFM too, 11.10

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy