Opened 10 years ago

Closed 7 years ago

#4833 closed Bug (fixed)

Dialog autosizing usability issue in RTL

Reported by: Tobiasz Cudnik Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

When in RTL mode dialog changes it's size to fit the contents, it gains more space to the right, which changes position of tab bar.

This is not an issue in LTR, when tab bar is placed on the left.

Change History (3)

comment:1 Changed 10 years ago by Frederico Caldeira Knabben

I think this one is hardly fixable with the current dialog system. In any case, do you have any specific example for it? Which language and which dialog shows the problem?

comment:2 Changed 9 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.x

Milestone CKEditor 3.x deleted

comment:3 Changed 7 years ago by Jakub Ś

Resolution: fixed
Status: newclosed

I wasn't able to reproduce this problem - looks like it has expired on trunk.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy