Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4841 closed Bug (invalid)

Context menu rendered outside of viewport

Reported by: Tobiasz Cudnik Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Context menu sometimes is rendered outside of viewport. Please refer to attached screenshot from Firefox2.

Attachments (2)

2009-12-17-142239_165x269_scrot.png (13.3 KB) - added by Tobiasz Cudnik 10 years ago.
2010-05-21-095851_606x530_scrot.png (36.5 KB) - added by Tobiasz Cudnik 10 years ago.

Download all attachments as: .zip

Change History (7)

Changed 10 years ago by Tobiasz Cudnik

comment:1 Changed 10 years ago by Garry Yao

Keywords: Pending added
Milestone: CKEditor 3.3

We need more information about this (full screenshot), it's not a bug if there's also no space available on the opposite side of the menu.

comment:2 Changed 10 years ago by Tobiasz Cudnik

Keywords: Pending removed
Resolution: worksforme
Status: newclosed

Can't reproduce it anymore using r5280.

I think it's was a SCAYT issue, which was fixed meantime.

Changed 10 years ago by Tobiasz Cudnik

comment:3 Changed 10 years ago by Tobiasz Cudnik

Milestone: CKEditor 3.4
Resolution: worksforme
Status: closedreopened

I've added bigger screenshot, now from Safari. Maybe it's not the easier to spot, but menu's top border is not visible. Additionally, the SCAYT ad overlaps the menu, which i think can be considered as separate issue.

comment:4 Changed 10 years ago by Garry Yao

Resolution: invalid
Status: reopenedclosed

The problem is that, if we don't have enough space for menu at both ends, we can't further optimize it, am I wrong?

comment:5 Changed 10 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.4
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy