Opened 13 years ago

Closed 12 years ago

#489 closed Bug (duplicate)

JavaScript error when add a link to a piece of text

Reported by: Chun Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.4.2
Keywords: Pending Cc:

Description

  1. Enter a piece of text into FCKEditor, select it and click the Insert/Edit Link icon in tool bar
  2. On the popup Web Page Dialog, click Browse Server button to open the Resource Browser dialog
  3. Select an image file, click OK button on the Web Page Dialog

This bug can not be reproduced

Attachments (1)

4.JPG (89.3 KB) - added by Chun 13 years ago.
Screen capture

Download all attachments as: .zip

Change History (4)

Changed 13 years ago by Chun

Attachment: 4.JPG added

Screen capture

comment:1 Changed 13 years ago by Frederico Caldeira Knabben

Milestone: FCKeditor 2.5
Priority: LowNormal

comment:2 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Keywords: Pending added

If there error can't be reproduced then it's quite hard to fix it because we can't know if anything that we do has fixed it or not.

So, could you please try and give us detailed steps to reproduce the bug?

comment:3 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Resolution: duplicate
Status: newclosed

This was fixed probably with #555

Reopen if you can give steps to reproduce with 2.4.3 or the trunk

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy