Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4909 closed Bug (worksforme)

Editable area overflows editor space when status bar in shared space

Reported by: Tobiasz Cudnik Owned by:
Priority: Normal Milestone:
Component: UI : Toolbar Version: SVN (CKEditor) - OLD
Keywords: WebKit Cc: Frederico Caldeira Knabben

Description

In Chrome, editable area overflows editor space when status bar is in shared space. It depends only on the status bar, not the toolbar.

Please refer to attached screenshot.

Attachments (1)

2009-12-28-123811_40x514_scrot.png (1.5 KB) - added by Tobiasz Cudnik 8 years ago.

Download all attachments as: .zip

Change History (8)

Changed 8 years ago by Tobiasz Cudnik

comment:1 Changed 8 years ago by Garry Yao

Component: GeneralUI : Toolbar
Keywords: Confirmed added
Owner: set to Garry Yao
Status: newassigned
Version: SVN (CKEditor)

comment:2 Changed 8 years ago by Garry Yao

The incorrect layout is affected by the initial hiding style at L132 of theme.js.

comment:3 Changed 8 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.1CKEditor 3.3

Confirmed also with Safari 3 and 4.

This is definitely a WebKit bug (deserves a ticket at Apple). We need to find a way to workaround it.

comment:4 Changed 8 years ago by Garry Yao

Keywords: Pending added; Confirmed removed
Owner: Garry Yao deleted
Status: assignednew

Works for me now in trunk, could you please confirm it?

comment:5 Changed 8 years ago by Garry Yao

Cc: Frederico Caldeira Knabben added
Milestone: CKEditor 3.3CKEditor 3.4

comment:6 Changed 8 years ago by Tobiasz Cudnik

Keywords: Pending removed
Resolution: worksforme
Status: newclosed

Confirming, WFM in r5280.

comment:7 Changed 8 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.4
Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy