Opened 10 years ago

Closed 10 years ago

#4942 closed Bug (fixed)

Image dialog buttons don't work in IE6

Reported by: Alfonso Martínez de Lizarrondo Owned by:
Priority: Normal Milestone:
Component: UI : Dialogs Version: 3.0.2
Keywords: Confirmed IE6 Cc:

Description

Reported in http://cksource.com/forums/viewtopic.php?f=11&t=17081

Tested with IE6 and non-Kama skins.

3.0.2 fails, but trunk seems to be OK so I don't know if there's gonna be a 3.0.3 or the solution would be to use 3.1.0

This seems like a regression due to [4668]

Change History (1)

comment:1 Changed 10 years ago by Frederico Caldeira Knabben

Resolution: fixed
Status: newclosed

We'll not have the 3.0.3. We don't have resources to apply patches and complete a testing phase for the 3.0.3. The 3.1 will be the solution in this case.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy