Ticket #5044 (closed Bug: expired)

Opened 4 years ago

Last modified 3 years ago

Invoking WSC Spell Check causes IsDirty to be cleared

Reported by: irpf Owned by:
Priority: Normal Milestone:
Component: UI : Spell Checker Version: FCKeditor 2.6.5
Keywords: Cc: SpellChecker.net

Description

Type some text in the editor. isDirty is set to true. Invoke spell check (WSC). Click "finsished" in the spell check dialog. isDirty is no longer true.

Occurs in WinXP, IE and Firefox.

Change History

comment:1 Changed 4 years ago by fredck

  • Cc SpellChecker.net added
  • Keywords wsc spell check isDirty removed

comment:2 Changed 4 years ago by SpellChecker.net

  • Keywords Pending added

SpellChecker.net team have tested this issue and it seems to be non-reproduceable with WSC + FCKeditor 2.6.5 + WinXP + IE, Firefox etc. Please, provide us more information or confirm that you can't reproduce it now too.

comment:3 Changed 4 years ago by fredck

  • Status changed from new to pending
  • Keywords Pending removed

comment:4 Changed 3 years ago by j.swiderski

  • Status changed from pending to closed
  • Resolution set to expired

FCKeditor is no longer supported and I was not able to reproduce the issue in CKEditor. Closing the ticket as expired.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy