Opened 9 years ago

Closed 9 years ago

#5157 closed Bug (fixed)

JAWS reads dialog fields incorrectly

Reported by: Damian Owned by:
Priority: Normal Milestone: CKEditor 3.2
Component: General Version: SVN (CKEditor) - OLD
Keywords: IBM WorksForMe Cc: JOEk

Description

JAWS reading some of the Edit fields on the dialogs incorrectly as Frame Type and text instead of Edit Type and text
1) All the Edit fields on Cell Properties dialog
2) All the Edit fields(except Caption & Summary fields) on Table Properties dialog and also it is not reading the default Values in the Edit fields on Table Properties dialog.
3) URL field on the General tab of Flash Properties dialog
4) All the Edit fields(except Alternate Text field) on the Image Info Tab of Image Properties dialog
5) URL field on the Link Info tab of Link dialog when Link type is chosen as URL and all the Edit fields on the Advanced tab of Link dialog
6) All the Edit fields under Pop up window features when the Target Option is selected as Pop up Window on the Target tab of Link dialog

Change History (2)

comment:1 Changed 9 years ago by Frederico Caldeira Knabben

Keywords: WorksForMe added

I'm not able to reproduce it in any way. It just works for me.

comment:2 Changed 9 years ago by Damian

Resolution: fixed
Status: newclosed

Verified Fixed

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy