Opened 7 years ago

Closed 7 years ago

#5271 closed Bug (duplicate)

Numbers, Bullets and Indent paragraph will clear the Block Styles setting

Reported by: Satya Minnekanti Owned by:
Priority: Normal Milestone: CKEditor 3.3
Component: UI : Toolbar Version: SVN (CKEditor) - OLD
Keywords: IBM Cc: Damian, joek

Description

To Reproduce the defect

  1. open ajax sample
  1. input some text, select the text and apply a Style(eg: Red Title)
  1. select these contents and click on "Numbers/Bullets/Indent Paragaph" icons

Expected Result:

Contents should be marked both Red Title and Numbers

Actual Result:

Block Styles is cleared by the Numbers/Bullets/Indent setting, like below

Attachments (1)

5271.patch (1.2 KB) - added by Garry Yao 7 years ago.

Download all attachments as: .zip

Change History (2)

comment:1 Changed 7 years ago by Garry Yao

Resolution: duplicate
Status: newclosed

Duplicate of #3257.

Changed 7 years ago by Garry Yao

Attachment: 5271.patch added
Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy