Opened 8 years ago

Closed 8 years ago

#5310 closed Bug (fixed)

Indented lists are not displaying correctly

Reported by: Satya Minnekanti Owned by: Garry Yao
Priority: Normal Milestone: CKEditor 3.3
Component: Core : Styles Version: 3.2
Keywords: IBM Confirmed Review+ Cc: joek, Damian

Description

To reproduce the defcet

  1. Open ajax sample.
  1. Add a Multi level numbered list to the editor.
  1. Go to HTML Source and Apply some indentation to the list
  1. Switch back to normal mode.

Problem: The indented list does not display with the correct formatting.

Switching back to source mode , you can see that some <br> tags have been added to the html for the list items

Attachments (2)

Indented lists issue.doc (36.5 KB) - added by Satya Minnekanti 8 years ago.
5310.patch (402 bytes) - added by Garry Yao 8 years ago.

Download all attachments as: .zip

Change History (8)

Changed 8 years ago by Satya Minnekanti

Attachment: Indented lists issue.doc added

comment:1 Changed 8 years ago by Satya Minnekanti

Milestone: CKEditor 3.3

comment:2 Changed 8 years ago by Garry Yao

Component: GeneralCore : Styles
Keywords: Confirmed added
Owner: set to Garry Yao
Status: newassigned

Regression of [5103].

comment:3 Changed 8 years ago by Garry Yao

See this comment for the reason.

Changed 8 years ago by Garry Yao

Attachment: 5310.patch added

comment:4 Changed 8 years ago by Garry Yao

Keywords: Review? added

I would update the #4886 TC to be used here:
run OR view source.

comment:5 Changed 8 years ago by Frederico Caldeira Knabben

Keywords: Review+ added; Review? removed

Let's have this change well tested.

comment:6 Changed 8 years ago by Garry Yao

Resolution: fixed
Status: assignedclosed

Fixed with [5266].

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy