Opened 10 years ago

Closed 9 years ago

#5493 closed Bug (fixed)

[[IE]] Some smileys remain highlighted after selection

Reported by: Satya Minnekanti Owned by:
Priority: Normal Milestone:
Component: General Version: 3.2
Keywords: IBM Cc: Damian, joek

Description

To reproduce the defect:

  1. Open Ajax sample.
  1. Click the Insert Emoticons icon on the editor toolbar.
  1. Click any of the emoticons in the dialog to add them to the page content.
  1. Continually open the dialog to add further emoticons.

You will see that the previously added emoticon is highlighted. The first emoticon should only be highlighted to indicate the currently selected emoticon.

Change History (7)

comment:1 Changed 10 years ago by Satya Minnekanti

Summary: [[IE]] Some emoticons remain highlighted after selection[[IE]] Some smileys remain highlighted after selection

comment:2 Changed 10 years ago by brooks

Keywords: Confirmed added
Owner: set to brooks
Status: newassigned

confirmed both IE & Firefox

comment:3 Changed 9 years ago by brooks

Keywords: Pending added; Confirmed removed

sorry, due to my mistake understand, I was thought that when open the dialog, the last added emotion should be highlighted( if not, the first one).and I do always see that when open the dialog,the first one highlighted!

comment:4 Changed 9 years ago by brooks

Owner: brooks deleted
Status: assignednew

comment:5 Changed 9 years ago by Garry Yao

Milestone: CKEditor 3.4

WFM in IE.

comment:6 Changed 9 years ago by Satya Minnekanti

This one is fixed.Please close this defect.

comment:7 Changed 9 years ago by Garry Yao

Resolution: fixed
Status: pendingclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy