Opened 9 years ago

Closed 8 years ago

#5601 closed Bug (duplicate)

Formating Pictures Problem in IE8

Reported by: Roberto Owned by:
Priority: Normal Milestone:
Component: General Version: 3.2.1
Keywords: Cc:

Description (last modified by Alfonso Martínez de Lizarrondo)

after select the image and click right mouse to show context menu and select Format Picture the Picture Dialod dont have the picture information. The same problem occur when the button picture is clicked in the tool bar. Browser: IE8

HMTL to simulate:

<div id="leftcolfull">
	<div id="col3" style="border-bottom: rgb(204,204,204) 1px dotted; border-left: rgb(204,204,204) 1px dotted; margin: 10px; width: 320px; float: right; height: 310px; border-top: rgb(204,204,204) 1px dotted; border-right: rgb(204,204,204) 1px dotted">
		<div class="tituloshome" style="line-height: 25px; height: 25px">
			<div style="background-image: url(http://www.fraiburgo.sc.gov.br/site/images/bg_leftcol2.jpg); width: 25px; float: left; height: 25px">
				&nbsp;</div>
			<div style="background-image: url(http://www.fraiburgo.sc.gov.br/site/images/bg_col2.jpg)">
				&nbsp;Solu&ccedil;&otilde;es para sua Empresa</div>
		</div>
		<div class="textoshome" style="padding-bottom: 0px; padding-left: 15px; padding-right: 15px; padding-top: 15px">
			A Fabrica&ccedil;&atilde;o de Componentes Mec&acirc;nicos e a Manuten&ccedil;&atilde;o de Equipamentos &eacute; muito importante.<br />
			Conhe&ccedil;a em nosso site no menu SERVI&Ccedil;OS o que podemos oferecer para sua empresa.<br />
			&nbsp;</div>
		<div align="center">
			<img border="0" src="http://www.fraiburgo.sc.gov.br/site/images/home3.jpg" /></div>
	</div>
</div>

Change History (2)

comment:1 Changed 9 years ago by Alfonso Martínez de Lizarrondo

Description: modified (diff)
Keywords: Fomat Picture Problems removed
Priority: HighNormal

The problem is that the images are placed inside a floated container.

comment:2 Changed 8 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

Closing this one as DUP of #7934 as the later is under review.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy