Opened 9 years ago

Closed 8 years ago

#5610 closed Bug (fixed)

CKeditor 3.2.1 IE pasting makes browser not respond

Reported by: Alex Medina Owned by:
Priority: Normal Milestone:
Component: General Version: 3.2.1
Keywords: Cc:

Description

CKeditor 3.2.1 IE pasting makes browser not respond

IE

  • Create a content
  • In the HTML editor, enter any line, such as 'aaaaaaaaaa'
  • Select the line and define a format (Heading 2), a font (Arial) and a size (medium)
  • Copy the whole line
  • Click at the end of the line, hit Enter, and paste the line, hit enter and paste, hit Enter and paste
  • You should have 4 lines.
  • Select the whole text and click on the icon to align the text on the right

--> IE will become crazy and won't respond

*If you can't reproduce this problem try pasting more lines.

Change History (2)

comment:1 Changed 9 years ago by Alfonso Martínez de Lizarrondo

Priority: HighNormal

comment:2 Changed 8 years ago by Jakub Ś

Resolution: fixed
Status: newclosed

I have managed to reproduce this only till version 3.2.1.

It seems to have been working from 3.2.2.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy