Opened 12 years ago

Closed 12 years ago

#562 closed Bug (invalid)

FCKeditor not working in Netscape 7.0 on Solaris SunOS 5.8

Reported by: Peroli Sivaprakasam Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.4.2
Keywords: Cc: peroli@…

Description

I am trying to use FCKeditor in Netscape 7.0 on Solaris machine, and it fails with JS Error:


Error: uncaught exception: [Exception... "Index or size is negative or greater than the allowed amount" code: "1" nsresult: "0x80530001 (NS_ERROR_DOM_INDEX_SIZE_ERR)" location: "http://something.com/support/script/fckeditor/editor/js/fckeditorcode_gecko.js Line: 87"]


I have tested the nightly builds too. It doesn't work there either.

Change History (1)

comment:1 Changed 12 years ago by Wojciech Olchawa

Keywords: Netscape Solaris removed
Resolution: invalid
Status: newclosed

Hi, you won't be able to run FCKeditor on this version of Netscape. FCKeditor is compatible with versions 7.1+. See http://docs.fckeditor.net/FCKeditor_2.x/Users_Guide/Compatibility for more details.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy