Opened 10 years ago

Closed 10 years ago

#5630 closed Bug (duplicate)

[Safari] Find dialog first open doesn't gain focus

Reported by: Garry Yao Owned by:
Priority: Normal Milestone: CKEditor 3.3
Component: General Version: SVN (CKEditor) - OLD
Keywords: Confirmed Safari Cc:

Description

Open find dialog in Safari without prior editor focus cause the following JavaScript error thrown:

Uncaught TypeError: Cannot call method 'clone' of undefined.

Change History (1)

comment:1 Changed 10 years ago by Garry Yao

Resolution: duplicate
Status: newclosed
Version: 3.2SVN (CKEditor)

Similar problems reproducible on other dialogs also, proved to to duplicate of #5622.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy