Opened 8 years ago

Closed 7 years ago

#5693 closed Bug (fixed)

Strange 'embeded' object in flash dialog

Reported by: Alfonso Martínez de Lizarrondo Owned by: Sa'ar Zac Elias
Priority: Normal Milestone: CKEditor 3.4
Component: General Version: 3.1
Keywords: Confirmed Cc:

Description

I think that this is a typo in the flash dialog:

previewPreloader = new CKEDITOR.dom.element( 'embeded', editor.document );

I guess that no one has noticed it because that element is only used to handle the baseHref #3401 and currently it's doing nothing (assign an attribute and it returns back the same value)

Attachments (1)

5693.patch (655 bytes) - added by Sa'ar Zac Elias 7 years ago.

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by Sa'ar Zac Elias

Attachment: 5693.patch added

comment:1 Changed 7 years ago by Sa'ar Zac Elias

Keywords: Confirmed Review? added
Owner: set to Sa'ar Zac Elias
Status: newassigned

comment:2 Changed 7 years ago by Frederico Caldeira Knabben

Status: reviewreview_passed

comment:3 Changed 7 years ago by Sa'ar Zac Elias

Resolution: fixed
Status: review_passedclosed

Fixed with [5725].

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy